IT序号网

android之1.6 版的 JVm 在 Eclipse 中

davidwang456 2024年01月21日 程序员 6 0

我正在使用 32 位系统在我的计算机上下载 eclipse,但是当我运行 eclipse.exe 时出现此消息((JVM 的 1.2.1 版本不适合该产品,需要 1.6 或更高版本)) 我找不到这个版本 任何帮助请求 谢谢

请您参考如下方法:

您是否已下载最新版本的 JDK(Java 开发工具包)或 JRE?如果没有,请先下载并安装它: http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1880260.html

如果您已经这样做了,请确保 JAVA_HOME 设置正确:

  1. 右键单击我的电脑图标
  2. 您的桌面并选择属性
  3. 点击高级标签。点击
  4. 环境变量 按钮。在系统变量下,找到JAVA_HOME
  5. 输入JAVA_HOME作为变量名。
  6. 输入变量值作为 Java 开发工具包的安装路径。
  7. 点击确定
  8. 点击应用更改


评论关闭
IT序号网

微信公众号号:IT虾米 (左侧二维码扫一扫)欢迎添加!